[Ipe-discuss] pdf latex error

Johan Ingvast ingvast at md.kth.se
Wed May 4 16:14:40 CEST 2005

On Wed, 4 May 2005, Keith Emmert wrote:

> Hey all...I'm also fairly new to IPE.  I've received
> the same sort of message.  IPE seems to work fine when
> text is not included.  When it is included, I receive
> a message that basically says that IPE cannot find
> PDFLatex.
> I am using PCTeX, but downloaded MiKTeX so that I have
> some version of PDFLatex.  That didn't work.  I
> modified the environment variable.  That didn't work. 
> I added a specific path statement which pointed to
> PDFLatex...that didn't work either.
> The really odd thing is that IPE works at home where I
> run Windows XP, but does NOT work at the office where
> I run Windows XP Pro.  The XP Pro machine is part of a
> network.  I had the network guru log in with his admin
> account and it wouldn't work.  We tried installing IPE
> on another machine (also running XP Pro) and that
> didn't work.
> Ideas?
First thing I wonder! Does pdflatex work from the command line?
    pdflatex test.tex

Where the test.tex is simply

This is a test

If not the problem is not within IPE.

Does it work, try to find the tex file generated by IPE called text.tex
On *nix systems those can be found at $HOME/.ipe/latexrun and I guess it
is called something similar on XP.

Process test.tex with pdflatex and see what happens

just some thoughts

Johan Ingvast, PhD student http://www.md.kth.se/~ingvast
Department of Machine Design, Royal Institute of Technology, Sweden
http://www.md.kth.se, http://www.md.kth.se/~cas	<--- Walking robot proj
tel +46 (0)8 790 95 36	mob. +46 (0)70 34 34 498

More information about the Ipe-discuss mailing list