[Ipe-discuss] locating IPE after installation with MacPorts

Mark hughesmc at gmail.com
Sun Jul 3 13:02:26 CEST 2011


I'm afraid this will be a very annoying question.  I downloaded MacPorts in
order to install Ipe 7, typed "sudo port install ipe" into the terminal, and let
it run overnight.  When I awoke in the morning, I didn't see any error message
in the terminal window (I didn't look very closely) and I made the mistake of
restarting my computer before trying to actually run Ipe (thus losing the rest
of the output from the terminal window).

My problem is that although it seems that there were a lot of files and folders
associate to Ipe installed on my computer, I can't locate an actual program for
Ipe to run (Spotlight doesn't find anything it recognizes as an application).

I thought it might not have completed, so I tried installing it again from the
terminal but only got 

--->  Computing dependencies for ipe
--->  Cleaning ipe

as the output.  

I'm afraid this is the first time I've tried anything like this.  Are there
other obvious steps I might be missing (I realize it's probably difficult to
tell without the output from my terminal)?  Should there be a file in my
Applications folder that I can click to run Ipe, or is it more complicated than

(I'm running OS X 10.6.8, and had Ipe6pre28 installed previously but deleted it).

Thanks in advance for any suggestions you might make.



More information about the Ipe-discuss mailing list