[Ipe-discuss] something wrong with the PDF file

Carlos Davila cedavila at comcast.net
Tue Apr 26 00:53:49 CEST 2005

Hugh Pumphrey wrote:

>On Mon, 25 Apr 2005, Jan Hlavacek wrote:
>>I cannot verify that, as I am at work now and only have a windows
>>machine, but I seem to remember that you have to install debian package
>>"lmodern" that contains the type1 version of cm fonts.  Good luck!
>Not necessarily. I don't have lmodern installed on my debian (sarge) boxes
>and ipe works fine on both intel and Sparc[1]. I have absolutely stock
>debian tetex installed. (I know that isn't much help in finding out what
>the problem is -- just be prepared for lmodern not to be the answer.)
Thanks to all for responding. I tried removing/reinstalling tetex 
several times and still no luck. Then I found a post 
(http://lists.debian.org/debian-tetex-maint/2005/02/msg00110.html) that 
bore a resemblance. And while I am sure the updmap was run during my 
(re-)installation, I ran it a second time after having finished all 
tetex-related installs and everything seems to be working. Not sure why 
updmap had to be rerun but the important thing is, Ipe works very nicely 


More information about the Ipe-discuss mailing list