[Ipe-discuss] IPE pdflatex error

Maria Kourasi m.kourasi at gmail.com
Mon Jan 27 20:01:06 CET 2014


I have seen that this had happened to other persons in the past, but the
threads that had the solutions are not available anymore.

So, I work on a Windows 7 PC and I use MikTeX 2.9 (TexnicCentre 2.0).
I had used Ipe previously but I had to re-format my PC. After I
re-installed Ipe, every time I add a text object I get the same error ''An
error occurred during the pdflatex run''.

 I have saved the ipe folder under the Program Files directory and the
Miktex is also under the Program Files, so I would expect that the ipe
would be able to find the pdflatex file.

When I run the ipetemp.tex file I get no errors but I only get a blank pdf

Could someone please help me?

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.science.uu.nl/pipermail/ipe-discuss/attachments/20140127/52050ec1/attachment.html 

More information about the Ipe-discuss mailing list