[Ipe-discuss] IPE 7 crashing constantly on MacOS X :-(

elwood151 elwood151 at web.de
Fri May 13 13:57:52 CEST 2011

Thanks, Gijs - I still have 7.0.13 and I've installed it "by hand", as I
wanted to keep Qt3 for working with some other application and so I could
not install IPE 7 via MacPorts.
I don't need that other application any more, so I could now install Qt4 and
IPE7 via MacPorts, but that will take some time to load, install and compile

but as you say it is extremely frustrating what happens, so I think I should
try to install IPE again. 
And I also want to use IPE, so I save often and restart it when it has

Kind regards


Gijs van Oort wrote:
> Hi!
> I have also experienced this problem a few weeks ago (same error message).
> Very frustrating, but even then I simply didn't want to switch to 
> another drawing program.
> Yesterday I worked with IPE a lot again, and for some reason, it didn't 
> happen again!
> I don't know if anything had changed in the meantime (I always forget when
> i
> 'port update'  :-) ), but fact is that it has worked flawlessly for a 
> full day.
> I suggest to 'port selfupdate' and 'port update' some things; maybe it 
> helps...
> Best regards and good luck,
> Gijs
> P.S. now working with 7.0.14, via macports

View this message in context: http://old.nabble.com/IPE-7-crashing-constantly-on-MacOS-X-%3A-%28-tp31575754p31610739.html
Sent from the Ipe - General mailing list archive at Nabble.com.

More information about the Ipe-discuss mailing list