[Ipe-discuss] Building ipe-6.0pre22-1 on rh9

Ulrik Stervbo ulriks at ruc.dk
Fri Sep 10 10:37:31 CEST 2004

On Fri, 2004-09-10 at 09:17, Otfried Cheong wrote:
>  > I'm a linux newbi and am trying to build ipe-6.0pre22-1 on a red hat 9,
>  > but it's not really working for me.
> There appears to be an problem with the source RPM and an older
> version of qmake.  If "qmake --version" reports a version older than
> 1.07, you should probably forget about the source RPM and build from
> the tar file (that's quite easy, too - on a redhat system you probably
> only have to fill in IPEPREFIX in config.pro before saying "qmake
> main.pro && make".
> Otfried


the qmake is 1.04 so I tried to upgrade. I gave up because of too manu
dependencies with XFree (and since I have next to no clue as to what I'm

Tried to compile from source (didn't work) - heres the last bits

/usr/bin/ld: cannot find -lXext
collect2: ld returned 1 exit status
make[2]: *** [../../../build/ipelets/libimage.so.1.0.0] Error 1
make[2]: Leaving directory
make[1]: *** [sub-image] Error 2
make[1]: Leaving directory
make: *** [sub-ipelets] Error 2

Still tons of -Werror, but thats just because of the warning level,


More information about the Ipe-discuss mailing list